Schlechter Radioempfang im Scénic II

... Zubehörradios und sonstiges ...
charly66

Beitrag von charly66 »

Hallo Scenic-Freunde,Renault hat sich bereit erklärt auf Kulanz eine neue Antenne mit Kabel einzubauen. 230,00€ hat das gekostet. 150,00€ von Renault, 50,00€ von meiner Werkstatt und 30,00€ selbst.
Empfang ist nicht viel besser geworden! Muß wohl damit leben.
Gruß, Charly66.



McLach
Forums-Vielfahrer
Forums-Vielfahrer
Beiträge: 353
Registriert: Mo 23. Jan 2006, 22:44
Scenicmodell: II Ph1 JM
Ausstattung: unbekannt

Beitrag von McLach »

charly66 hat geschrieben:Hallo Scenic-Freunde,Renault hat sich bereit erklärt auf Kulanz eine neue Antenne mit Kabel einzubauen. 230,00€ hat das gekostet. 150,00€ von Renault, 50,00€ von meiner Werkstatt und 30,00€ selbst.
Empfang ist nicht viel besser geworden! Muß wohl damit leben.
Gruß, Charly66.

Wenn die Ws die original Antenne wiederholt verbaut hat ist das kein Wunder.
Die hätten ein alternativ Produkt (WiSi AT15 z.B.)

Hab ich machen lassen, ist mit 2 Personen an einem Samstagvormittag erledigt.



VoNo1970
Forums-Gelegenheitsfahrer
Forums-Gelegenheitsfahrer
Beiträge: 41
Registriert: Do 25. Okt 2007, 15:17

Beitrag von VoNo1970 »

Hallo,
Wenn die Ws die original Antenne wiederholt verbaut hat ist das kein Wunder.
Die hätten ein alternativ Produkt (WiSi AT15 z.B.)

Drei Fragen dazu: Wo hast Du die Antenne gekauft? Für welchen Preis?
Wo geht das Original Antennenkabel lang?

Danke
VoNo



McLach
Forums-Vielfahrer
Forums-Vielfahrer
Beiträge: 353
Registriert: Mo 23. Jan 2006, 22:44
Scenicmodell: II Ph1 JM
Ausstattung: unbekannt

Beitrag von McLach »

VoNo1970 hat geschrieben:Hallo,
Wenn die Ws die original Antenne wiederholt verbaut hat ist das kein Wunder.
Die hätten ein alternativ Produkt (WiSi AT15 z.B.)

Drei Fragen dazu: Wo hast Du die Antenne gekauft? Für welchen Preis?
Wo geht das Original Antennenkabel lang?

Danke
VoNo

zu 1: ich habe es bei einem Händler in Köln-Porz gekauft
zu 2: ca 115,- Euro
zu 3:
Wenn Du hinter dem Auto stehts, kann man den Himmel leicht abklappen, wenn man diesen vorher aus dem Gummi befreit hat.
Das original Kabel geht dann nach rechts (Beifahrerseite) weg, in den Holm (C-Säule?) und da dann nach Unten.
Dort weiter nach Vorne.
Die Kupplung liegt in der Nähe der C-Säule, bevor es nach Unten geht.
Also nicht verzweifeln! man muss nichts abknipsen! Man kann die Alte einfach ausbauen - Verlustfrei.
Beim Montieren aufpassen, das die WISI Massekontakt hat, und die Dichtung gut sitzt. 12V-Anschluss nicht vergessen!



nummer15
Forums-Gelegenheitsfahrer
Forums-Gelegenheitsfahrer
Beiträge: 10
Registriert: Mi 13. Feb 2008, 17:12

Beitrag von nummer15 »

Hallo....
hatte extreme Probleme bei meinem Scenic I Ph II mit dem Radioempfang!!!! :chief:
Hab mir bei Ebay eine kleine Antenne aus Alu gekauft (ca. 3.-€) , siehe da Empfang extrem besser!!!!!!!! :up:



Desarek
Forums-Dauerfahrer
Forums-Dauerfahrer
Beiträge: 2492
Registriert: Sa 23. Sep 2006, 15:58
Scenicmodell: Scenic 1 P2 1.6 16V
Kurzbeschreibung: Farbe: C99 (Geccogrün)
besondere Merkmale: 30 Parkdellen allein auf der Beifahrerseite
Ausstattung: Expression

Beitrag von Desarek »

Hab mir bei Ebay eine kleine Antenne aus Alu gekauft (ca. 3.-€) , siehe da Empfang extrem besser!!!!!!!!
Und ich hatte mir auch ein gekauft und der Empfang war viel viel schlechter. Das Spektrum reicht bei diesen Dingern ist von grottig über geht so bis hin zu super.



guai53c
Neues Forumsmitglied
Neues Forumsmitglied
Beiträge: 4
Registriert: Do 4. Okt 2007, 05:19

Beitrag von guai53c »

Desarek hat geschrieben:
Hab mir bei Ebay eine kleine Antenne aus Alu gekauft (ca. 3.-€) , siehe da Empfang extrem besser!!!!!!!!
Und ich hatte mir auch ein gekauft und der Empfang war viel viel schlechter. Das Spektrum reicht bei diesen Dingern ist von grottig über geht so bis hin zu super.
Auch ich hatte einen schlechten Empfang mit dem Orignal Radio im Scenic II 03/2004. Hier im Münchner Stadtgebiet geht's, wenn man aber durch Bayern fährt, sind selbst B3 und Antenne Bayern nicht überall verfügbar.
Ein erster Versuch mit Antennenverstärker ging schief, das der Verstärker von Conrad 75 Ohm-Anschlüsse, Antenne und Radio im Scenic hat 150 Ohm Anschlüsse.

Als es bei Lidl einen Antennenstab mit "hervorragenden Empfangseigenschaften" für 3,99 € gab, hab' ich einen zweiten Versuch gestartet.
Und siehe da, den Empfang kann ich jetzt nach einem halben Jahr Test auf allen meinen Strecken als super bezeichnen. Sogar die vorherige Worst-Case Strecke zwischen Pfaffenhofen und Ingolstadt auf der A9 ist jetzt kein Problem mehr. Mir ist auch nicht aufgefallen, dass die AF-Anzeige geblinkt hätte.

Ich weiss auch nicht voran es liegt, aufgefallen ist mir aber, dass die Adapterstücke, welche bei der Lidl-Antenne mitgeliefert wurden, versilbert aussahen. Möglicherweise hat die Origanal-Antenne grössere Übergangswiderstände (sowohl ohmsch als auch HF-mässig).

Viele Grüsse
guai53c



madimek
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 124
Registriert: Mo 2. Feb 2009, 20:09
Scenicmodell: Grand Scenic 2 PH2
Kurzbeschreibung: 1.9 dci Fap
mambagrün
Verkauft
Ausstattung: executive

Beitrag von madimek »

Ich hatte dieser Tage auch schlechten Radioempfang. Die Werkstatt wechselte die Antenne aus- Grund: die Alte war gebrochen.
Den Bruch konnte man bzw. ich nicht sehen.



VoNo1970
Forums-Gelegenheitsfahrer
Forums-Gelegenheitsfahrer
Beiträge: 41
Registriert: Do 25. Okt 2007, 15:17

Beitrag von VoNo1970 »

Hallo,

ich habe seit Anfang an auch Probleme mit dem Radioempfang gehabt. CD Höhren hat mir darüber weg geholfen. Unlängst bemerkte ich bei meinem "Freundlichen", das mein Auto einen viel längeren Antennenstab hat als andere Scenic´s. Kurz und gut den Chef danach befragt, einen neuen kürzeren Antennenstab geschenkt bekommen und das Problem war weg. Entweder war ein falscher Stab montier oder dar alte war kaputt. Auf jeden Fall ist mir die Kompletterneuerung der Antenne erspart geblieben.

Grüße VoNo



Antworten

Zurück zu „Sonstige“