Klimaanlage springt nicht an

Kabel, Lampen, el. Bauteile, ...
Hinweis
Schön, du willst einen neuen Beitrag schreiben.  Wenn du etwas an deinen Wagen reparieren willst, dann nehme dir doch bitte etwas Zeit und dein Smartphone, dokumentiere die Arbeitsschritte und mache daraus eine kleine DIY-Anleitung in der KnowledgeBase, davon haben wir dann alle was.

Oder erstelle selber ein pdf-Dokument und schicke es mit einer kleine Beschreibung dazu an technik@scenic-forum.de, wir fügen diese dann der KnowledgeBase zu.

Bilder für deine Beiträge, im Forum sowie der KnowledgeBase, kannst du über unseren eigenen Bilderuploaddienst einfügen. Dazu gibt es diese Anleitung im Forum.

 
maetsches
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 86
Registriert: 23. Jul 2014, 12:37
Scenicmodell: 2006
Ausstattung: Century
Hat sich bedankt: 0
Danksagung erhalten: 0

Klimaanlage springt nicht an

Beitrag von maetsches »

Hallo,
bei meinem Grand Scenic II springt die Klimaanlage nicht an.

Vorgeschichte:
Im Februar 2023 wurde an der Lüftungsanlage der Luftverteilungsmotor getauscht.
Dazu im Innenraum die Armaturen ausgebaut, um an das Teil heranzukommen und austauschen zu können.
Der sogenannte Heizwiederstand, ein anderer Wiederstand und ein Kabelsatz (wegen Verschleiß/ Rost) wurde getauscht.

Gegen Ende letzten Jahres habe ich die Klimaanlage bei ATU warten lassen wollen.
Bis dahin ist kein Jahr vergangen (Reparatur im Februar, Klimawartung im November).
Bei der Klimawartung wurde festgestellt, dass die Klimaanlage nicht mehr anspringt.
Eine ausfürhliche Fehlersuche war zu diesem Zeitpunkt nicht möglich,
da der Termin nur zur Klimawartung gebucht war. Allerdings wurde dennoch ein bisschen
nach einem potentiellen fehler gesucht, etwas zeit war vorhanden.
Man stellte fest, dass scheinbar kein Defekt (Kompressor usw.) gegeben sei.
Man konnte den Kompressor durch Überbrückung der "Stromzufuhr" starten.
Die Klimaanlage schien daraufhin normal zu funktionieren.

Nun stellt sich die Frage, warum kommt kein Signal an?
Die Bedienelemente im Innenraum für die Innenraumbelüftung
beinhalten auch den Knopf zur Einschaltung der Klimaanlage (AC).

Könnte es möglich sein, dass hierfür erneut der Heizwiederstand, der getauschte Kabelstrang oder ähnliches
verantwortlich dafür sind, dass die Klimaanlage nicht anspringt?
die lüftung bzw. das Gebläse funktioniert ganz normal. es lässt sich auf kalt/ warm,
sowie stark/ schwach einstellen. Drückt man den Kanopf "AC", bleibt die "normale" Lüftung in Betrieb,
ohne dass sich der Kühlkompressor dazu schaltet.

Ich frage deshalb, weil ich herausfinden möchte, ob ein garantiefall vorliegen könnte,
weil ja einiges an der Lüftung bei Renault erledigt wurde und hierbei Teile getauscht wurden,
die mit der Steuerung der Lüftung/ Klimaanlage zusammenhängen.
Die Reparatur der Lüftung bzw. des Gebläßes erfolgte deshalb bei Renault,
weil ATU diese Arbeiten wegen nicht bestellbarer Ersatzteile nicht durchführen konnte.

Ich bin jetzt verunsichert, wie ich vorgehen soll.

1.
Wende ich mich nochmals an ATU, um dort nach dem Fehler suchen zu lassen,
warum die Klimaanlage sich nicht einschalten lässt?

2.
Wende ich mich an Renault, weil hier bereits Reparaturen ausgeführt wurden und
möglicherweise ein ausgetauschtes Teil (z.b. der Kabelsatz) Fehlerhaft sein könnte?

Hätte jemand eventuell einen Tipp?
Anbei eine Rechnungskopie über die Reparatur an der Lüftungsanlage.
ext/dmzx/imageupload/img-files/19360/74 ... 38cb93.jpg
Vielleicht lassen sich daraus Schlüße ziehen?

Vielen Dank
Gruß Frank
volker1234567890
Supporter
Supporter
Beiträge: 1244
Registriert: 23. Feb 2006, 18:30
Scenicmodell: JM
Kurzbeschreibung: Scenic II, Baujahr 04/ 2006, 1.9dCi FAP,
Kadjar 1.6dCi
Ausstattung: Avantage
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Klimaanlage springt nicht an

Beitrag von volker1234567890 »

Hallo,
hatte ich auch einmal. Zumindest in meinem Fall lag es aber an zu wenig Kältemittel. Die Software verhindert in dem Fall den Betrieb der Klimaanlage.
maetsches
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 86
Registriert: 23. Jul 2014, 12:37
Scenicmodell: 2006
Ausstattung: Century
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Klimaanlage springt nicht an

Beitrag von maetsches »

Danke für den Hinweis.
In meinem Fall war ich bei ATU zur Klimawartung mir allem drum und dran.
Auch mit Befüllung und der üblichen Lecksuche.
Von daher würde es mich wundern, wenn es an der Füllmenge liegt...

Anbei die Rechnung. Vielleicht fällt daran etwas auf?

ext/dmzx/imageupload/img-files/19360/6a ... 304700.jpg

Gruß
Maetsches
diesel-engine
Forums-Vielfahrer
Forums-Vielfahrer
Beiträge: 428
Registriert: 28. Jun 2020, 07:44
Scenicmodell: II 2005
Kurzbeschreibung: Hobbyschrauber
Motor: 1.6 16V MAN
Ausstattung: rostige Schrauben
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Klimaanlage springt nicht an

Beitrag von diesel-engine »

maetsches hat geschrieben: 29. Mai 2024, 15:22 ...Füllmenge...
na ja... der Drucksensor (Druckgeber) meldet den aktuellen Druck und könnte die Klimaanlage lahmlegen...
maetsches
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 86
Registriert: 23. Jul 2014, 12:37
Scenicmodell: 2006
Ausstattung: Century
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Klimaanlage springt nicht an

Beitrag von maetsches »

Ich kenne mich mit der Steuerung einer Klimaanlage nicht aus.

Wenn du hierbei von einem Drucksensor sprichst,
aber die Füllmenge korrekt sein sollte (unter Vorbehalt, die Werkstatt macht auch mal Fehler),
möchtest du damit sagen, dass der/ ein Drucksensor defekt sein könnte?

Ergänzung:
Wie kann man den Drucksensor überprüfen?
Reicht eine Fehlerdiagnose durch Auslesen?
diesel-engine
Forums-Vielfahrer
Forums-Vielfahrer
Beiträge: 428
Registriert: 28. Jun 2020, 07:44
Scenicmodell: II 2005
Kurzbeschreibung: Hobbyschrauber
Motor: 1.6 16V MAN
Ausstattung: rostige Schrauben
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Klimaanlage springt nicht an

Beitrag von diesel-engine »

maetsches hat geschrieben: 29. Mai 2024, 17:10 Ich kenne mich mit der Steuerung einer Klimaanlage nicht aus.
Dann sind wir schon mal zwei 🤔
 
maetsches hat geschrieben: 29. Mai 2024, 17:10 ...auslesen...
Auf jeden fall, sonst ratest Du eher herum...
 
maetsches
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 86
Registriert: 23. Jul 2014, 12:37
Scenicmodell: 2006
Ausstattung: Century
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Klimaanlage springt nicht an

Beitrag von maetsches »

Ich mache mich sowieso nicht auf die Suche nach einem Fehler.
Dafür fehlt mir die notwendige Kenntnis,
aber auch das notwendige Equipment.

Ich hatte ja bereits beschrieben, dass bei Renault an der Lüftung eine Reparatur/ ein Austausch stattfand.
Ich hatte auch geschrieben, dass ATU die Klimaanlage gewartet hatte
und dabei festgestellt wurde, dass sie nicht anspringt.

Im Moment stehe ich eigentlich nur vor denFragen:

1.
Bringe ich das Auto nochmals zu ATU?
Einen Termin hätte ich am kommenden Montag. Das Auslesen kostet ca. 30€.
Eine Werkstattstunde wegen Fehlersuche ca. 170€.
OK, wenn das Auslesen bereits ein Ergebnis bezüglich der Fehlersuche bringt,
dann wäre das ganze möglicherweise doch überschaubar.

2.
Bringe ich das Auto zu Renault, weil eine geringe Möglichkeit besteht,
das im Rahmen der Reapratur möglicherweise ein Fehler aufgetreten ist?
Zum Beispiel, weil der Kabelsatz nicht richt verbunden wurde,
oder der Heizwiederstant schon wieder einen Treffer haben könnte.
Dass der Heizwiederstand einen Defekt aufweist, halte ich derzeit allerdings für eher unwahrscheinlich.
Ich hatte in der vergangenheit schon 4 defekte Heizwiederstände, bis das die Lüftung repariert wurde.
War der Heizwiederstand defekt, ging im Grunde die gesamte Lüftung nicht mehr.

________________________________________________________________
Lässt sich so ein Drucksensor austauschen, oder bedeutet das einen neuen Klimakompressor?
Da das derzeit nicht der Fall ist...
diesel-engine
Forums-Vielfahrer
Forums-Vielfahrer
Beiträge: 428
Registriert: 28. Jun 2020, 07:44
Scenicmodell: II 2005
Kurzbeschreibung: Hobbyschrauber
Motor: 1.6 16V MAN
Ausstattung: rostige Schrauben
Hat sich bedankt: 6 Mal
Danksagung erhalten: 1 Mal

Re: Klimaanlage springt nicht an

Beitrag von diesel-engine »

hat die Klimaanlage NACH der Renault Werkstatt funktioniert?
Oder wurde es bis zum ATU 'Besuch' nicht benutzt?
maetsches
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 86
Registriert: 23. Jul 2014, 12:37
Scenicmodell: 2006
Ausstattung: Century
Hat sich bedankt: 0
Danksagung erhalten: 0

Re: Klimaanlage springt nicht an

Beitrag von maetsches »

Nach der Renault Werkstatt hat zunächst alles funktioniert.
Von daher habe ich mich auch bereits gefragt, ob etwas bei ATU schiefgelaufen sein könnte.
Allerdings habe ich die Klimaanlage dann tatsächlich eine ganze Weile nicht benötigt
und dementsprechend nicht benutzt, so dass es schwierig für mich ist,
hier genaueres sagen zu können, ob sie vor ATu schon nicht mehr funktioniert hatte.
Ich glaube, sie hat vorher nicht mehr funktioniert, weshalb ich mich zur Klimawartung entschied.

Noch ein Nachtrag hierzu:
volker1234567890 hat geschrieben: 29. Mai 2024, 14:55 Hallo,
hatte ich auch einmal. Zumindest in meinem Fall lag es aber an zu wenig Kältemittel. Die Software verhindert in dem Fall den Betrieb der Klimaanlage.
diesel-engine hat geschrieben: 29. Mai 2024, 16:47
maetsches hat geschrieben: 29. Mai 2024, 15:22 ...Füllmenge...
na ja... der Drucksensor (Druckgeber) meldet den aktuellen Druck und könnte die Klimaanlage lahmlegen...

Ich hatte ja in meinem Anfangsposting geschrieben:

"Man konnte den Kompressor durch Überbrückung der "Stromzufuhr" starten.
Die Klimaanlage schien daraufhin normal zu funktionieren."

Von daher frage ich mich, ob es tatsächlich an der Menge des Kühlmittels bzw. am Drucksensor liegt?
Der werkstattmeister bei ATU meinte, er habe den Kompressor per Kabel überbrückt,
woraufhin die Klimaanlage ganz normal gelaufen sei.

Vor diesem Hintergrund könnte es ja doch sein,
dass ein Fehler an der Elektrik gegeben ist, weshalb ich mich frage, ob Teile der Reparatur bei Renault
(Heizwiederstand, Kabelsatz) hierfür verantwortlich gemacht werden könnten
und es für mich auf einen Garantiefall hinauslaufen könnte?
Annonym4000
Regelmässiger Fahrer im Forum
Regelmässiger Fahrer im Forum
Beiträge: 141
Registriert: 3. Sep 2019, 07:10
Scenicmodell: Grand Scenic III TCe
Motor: 1.4L Tce (H4J 700)
Ausstattung: Dynamic
Hat sich bedankt: 0
Danksagung erhalten: 0
Kontaktdaten:

Re: Klimaanlage springt nicht an

Beitrag von Annonym4000 »

maetsches hat geschrieben: 30. Mai 2024, 07:27 Von daher frage ich mich, ob es tatsächlich an der Menge des Kühlmittels bzw. am Drucksensor liegt?
Der werkstattmeister bei ATU meinte, er habe den Kompressor per Kabel überbrückt,
woraufhin die Klimaanlage ganz normal gelaufen sei.

Die Frage stellt ich jetzt natürlich:
Wenn der Kompressor sich "überreden lassen" musste, warum hat da ATU überhaupt weitergemacht, ohne nach dem eigentlichen Fehler zu suchen?
Antworten

Zurück zu „Scenic 2: Elektrik und Elektronik“